Error en wordpress: Tu alojamiento web no es compatible con la rotación de imágenes

Si el siguiente error aparece al querer usar el editor de medios de wordpress.

  1. Tu alojamiento web no es compatible con la rotación de imágenes.

Normalmente quiere decir que no tienes instalada la libreria de GD en tu servidor en wordpress y esta libreria, le da la capacidad al editor de poder manipular imagenes.

Aquí abordaremos el tema de como solucionarlo en Ubuntu 18.04 con  PHP 7.2 instalado.

Solución

Para solucionarlo simplemente instalaremos la librería:

  1. sudo apt-get install php7.2-gd

una vez instalada la libreria debemos reiniciar el sistema corriendo el comado:

  1. sudo reboot

una vez realizado esto, podemos entrar al editor de imagenes de wordpress sin ningun problema.

Para otras versiones de PHP

Para PHP 7.1

  1. sudo apt-get install php7.1-gd

Para PHP 7

  1. sudo apt-get install php7-gd

Para PHP 5

  1. sudo apt-get install php5-gd

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Rellena este campo
Rellena este campo
Por favor, introduce una dirección de correo electrónico válida.
Necesita estar de acuerdo con los términos para continuar

Menú